No puedo instalar la aplicación

Inicio Foros Otras cuestiones No puedo instalar la aplicación

  • Este debate tiene 1 respuesta, 1 mensaje y ha sido actualizado por última vez el hace 1 año por zooco.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #244
    zooco
    Superadministrador

    Si al realizar la instalación de Zooco el instalador arroja un error de que no ha podido ser posible la instalación te adjuntamos una serie de consejos:

    – pulsa la tecla WINDOWS+R para abrir la ventana de ejecución de comandos
    – escribe lo siguiente %temp% y pulsa aceptar
    – se abrirá una pantalla de explorador de archivos de windows con la siguiente ruta C:\Users\usuario\AppData\Local\Temp
    – navega hacia la ruta C:\Users\usuario\AppData\Local\Apps y borra su contenido
    – prueba a instalar nuevamente el programa

    #250
    zooco
    Superadministrador

    Si tu sistema operativo está desactualizado, tanto XP, Windows 7, Windows 8, al instalar zooco en ocasiones puede aparecer el mensaje «this application requires your system to be updated to microsoft common language runtime version 4.0.3». Para ello debes descargar el framework de microsoft.net antes de instalar zooco.

    En ocasiones, Windows 7 y XP impiden la descarga del framework necesario para la correcta ejecución del programa, puede llegar a bloquear la instalación del programa indicando un error en .application y/o puede dejar instalarlo pero experimentar errores de framework, se ha comprobado por ejemplo errores inesperado y en lugar de imágenes mostrar unas aspas o cruces rojas sobre los botones en lugar de las imagenes. Para solucionar este problema recomendamos que te descargues e instales el framework en tu equipo manualmente, es muy sencillo pulsas en este enlace que te dejamos y una vez descargado lo ejecutas en tu equipo.

    Te dejamos dos enlaces para que puedas descargarlos e instalarlos en tu equipo:

    Framework 4.5 full microsoft

    si instalas sobre un windows Xp posiblemente el framework 4.5 no sea compatible, en función del SP que tengas instalado, en cualquier caso puedes probar instalando el 4.0, te dejamos aquí el enlace:

    Framework 4.0 full microsoft

    Framework 4.0 microsoft

    • Esta respuesta fue modificada hace 1 año por zooco.
    • Esta respuesta fue modificada hace 1 año por zooco.
    • Esta respuesta fue modificada hace 1 año por zooco.
    • Esta respuesta fue modificada hace 1 año por zooco.
    • Esta respuesta fue modificada hace 1 año por zooco.
Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.